DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Allgemein

Hinweise

Anzeige
Antwort
 
Themen-Optionen Ansicht
Alt 12.05.2010, 16:38   #621
oluv
Gesperrter Account
 
Registriert seit: 24.07.2008
Ort: Wienerwald
Beiträge: 2.535
Standard AW: Wie sieht eigentlich P1 oder PL1 aus mit dem Objektiv drauf ???

das objektiv ist auch besser als sein ruf, nur bei 42mm schwächelt es etwas.
oluv ist offline   Mit Zitat antworten
Alt 12.05.2010, 16:38   #622
MissC
Benutzer
 
Registriert seit: 16.10.2007
Beiträge: 8.884
Standard AW: Wie sieht eigentlich P1 oder PL1 aus mit dem Objektiv drauf ???

Beim ersten Bild ist das Objektiv eingefahren und im "Ruhemodus". Dadurch wird es kompakter.
Zum Fotografieren muss das Objektiv ausgefahren werden, dann sieht es so aus wie auf dem zweiten Bild.
Über einen kleinen Schalter am Zoomring kann das Objektiv wieder eingefahren werden, muss aber nicht.
MissC ist offline   Mit Zitat antworten
Alt 12.05.2010, 17:10   #623
Gast_38371
Gast
 
Beiträge: n/a
Standard AW: Wie sieht eigentlich P1 oder PL1 aus mit dem Objektiv drauf ???

Das dachte ich auch, aber, die Kamera habe ich eingeschaltet und ausgeschaltet, das Objektiv hat sich so ca 2mm bewegt d.h. es ist nicht zurückgefahren.

Eine andere frage. Hat das Objektiv evtl. Lock oder sowas.
  Mit Zitat antworten
Alt 12.05.2010, 17:27   #624
oluv
Gesperrter Account
 
Registriert seit: 24.07.2008
Ort: Wienerwald
Beiträge: 2.535
Standard AW: Wie sieht eigentlich P1 oder PL1 aus mit dem Objektiv drauf ???

es lässt sich nur manuell einfahren. du drehst es zurück gegen den uhrzeigersinn und ziehst gleichzeitig den lock-schalter zu dir, dann kannst du es vollständig zusammenschieben.
oluv ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 12.05.2010, 23:45   #625
emde
Benutzer
 
Registriert seit: 19.03.2008
Ort: München
Beiträge: 1.516
Standard AW: Wie sieht eigentlich P1 oder PL1 aus mit dem Objektiv drauf ???

Zitat:
Zitat von Buky Beitrag anzeigen
die Kamera habe ich eingeschaltet und ausgeschaltet, das Objektiv hat sich so ca 2mm bewegt
Das ist nur die Rückstellung des Objektivs auf unendlich, was bei Olympus-Kameras standardmäßig aktiviert ist.
Um das Objektiv wieder einzufahren muss man den Zoomring manuell betätigen und gelichzeitig den Lock-Schalter betätigen, wie oluv schon schrieb.
emde ist offline   Mit Zitat antworten
Alt 13.05.2010, 07:22   #626
Gast_38371
Gast
 
Beiträge: n/a
Standard AW: Wie sieht eigentlich P1 oder PL1 aus mit dem Objektiv drauf ???

ah so, ok danke.
  Mit Zitat antworten
Alt 13.05.2010, 16:24   #627
funkytown
Benutzer
 
Registriert seit: 26.06.2008
Beiträge: 475
Standard E-PL1: Firmwareupdate klappt nicht

Nutze Olympus Master 2.3 mit MAC OS X.

Wenn ich die E-PL1 mit "Speicher" verbinde, klappt alles einwandfrei. Ich kann Bilder übertragen und bearbeiten.

Will ich ein Firmwareupdate machen kommt jedesmal die Fehlermeldung "Kamera nicht zu finden, Überprüfen Sie...."

Nach Anschluss mit USB-Kabel wähle ich da natürlich an der E-PL1 "MTP" aus. Oder ist das nicht richtig? Mit "Speicher" funktioniert es aber auch nicht.
funkytown ist offline   Mit Zitat antworten
Alt 13.05.2010, 16:46   #628
Taunusknipser
Benutzer
 
Registriert seit: 13.10.2006
Ort: Vordertaunus
Beiträge: 2.511
Standard AW: Firmwareupdate E-PL1 klappt nicht

Guck mal hier:
https://www.dslr-forum.de/showthread.php?t=669015
und hier
https://www.dslr-forum.de/showthread.php?t=664713
__________________
Pen-F, 7-14/4; 12-32; 12-60/2.8-4; 17/1.8; 35-100/4-5.6
Taunusknipser ist offline   Mit Zitat antworten
Alt 13.05.2010, 17:51   #629
6x6
Benutzer
 
Registriert seit: 04.04.2008
Beiträge: 513
Standard AW: Firmwareupdate E-PL1 klappt nicht

Zitat:
Zitat von funkytown Beitrag anzeigen

Will ich ein Firmwareupdate machen kommt jedesmal die Fehlermeldung "Kamera nicht zu finden, Überprüfen Sie...."
Drück dann die Taste "OK" an Deiner Kamera, dann geht es.
__________________
____________________________________________
La netteté est un concept bourgeois
Henri Cartier Bresson
6x6 ist offline   Mit Zitat antworten
Alt 13.05.2010, 18:28   #630
rentni
Benutzer
 
Registriert seit: 03.02.2010
Ort: nahe Stade
Beiträge: 6
Standard AW: Firmwareupdate E-PL1 klappt nicht

Hallo funkytown!
Ich hatte gerade etwas Probleme mit dem Aktualisieren meiner Pen-2. Daraus hier ein paar Tipps:
Cameraupdate von Olympus scheint eine Mucke zu haben. Die Hotline konnte nicht weiterhelfen. Aber das hast Du nicht verwendet, nur als Hinweis.

Daraufhin installierte ich Olympus Master und aktualisierte diese Software.
Bei den Per-2 muss ich "Speicher" auswählen und mit OK quittieren.

Die Kamera wird oft nicht von der Software erkannt. Der PC bemerkt die Kamera jedes Mal beim verbinden, die Software ist da pingelig. Mehrfach versuchen - also Kabel ab, wieder dran "Speicher" starten und abwarten. So ca. 3-4 mal wiederholen scheint noch normal zu sein.

Gruß
rentni/Peter
__________________
PeterE

Geändert von rentni (13.05.2010 um 18:29 Uhr) Grund: Tippfehler
rentni ist offline   Mit Zitat antworten
Antwort

Stichworte
akku , akkulaufzeiten e-pl1 , belichtungsreihe , bildstabilisator defekt , bkt , e-pl1 , firmwaraktualisierung , firmwareaktualisierung , firmwareupdate , olympus , pl1 , sandisk , speicherkartenfehler


Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung.



Alle Zeitangaben in WEZ +2. Es ist jetzt 00:49 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2021, DSLR-Forum.de